Foire aux questions

Trouver les réponses

AKOCONTROL

Les contrôleurs et thermomètres Darwin sont-ils compatibles avec le logiciel <b>AKO-5004</b> et le serveur <b>AKO-5005</b> ?

Oui, depuis la version 1.8.0.

Oui, depuis la version 1.8.0. Toutefois, tenir compte du fait que seuls les modèles Darwin à communication intégrée (AKO-D14xxx-C ou -RC) peuvent être connectés à ces équipements.